Silent Hektik

allgemeines über die kleinen Guzzis, was nicht in die anderen Kategorien paßt
zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Silent Hektik

Beitrag von zebulon »

Hallo bin auch neu hier, heiße Hans und habe mir letztes Jahr eine V50 Monza gekauft.
Habe ihr auch eine SH-Zündung (komplett mit Spulen und Zündkabel) gegönnt, aber der linke Zylinder will einfach nicht.
Mit der alten Zündung geht es.
Rechter Zylinder auf OT, Flügel gemäß Bild eingestellt, Verkabelung mehrfach geprüft, neue Kerzen --nix :shock: :shock:

Bin ratlos, hat jemand noch eine Tipp bevor ich sie zurückschicke?

Danke

audiomick
expert
Beiträge: 754
Registriert: 25. Jun 2013, 18:38
Kontaktdaten:

Re: Silent Hektik

Beitrag von audiomick »

Hi.
Schau, dass 12 V. an beiden Spulen anliegt.

Alles, was doppelt da ist (Kerzen, Spulen, Kerzenkabel....) eins nach dem Anderen links gegen rechts tauschen, und schau, ober der Fehler mit geht.

Benutzeravatar
Jimmy
expert
Beiträge: 615
Registriert: 23. Apr 2013, 21:13
Kontaktdaten:

Re: Silent Hektik

Beitrag von Jimmy »

hi,

hast du auf den Zündspulen eine + / - Markierung :?:

wenn ich mich nicht irre waren die bei mir nicht vorhanden sondern nur farbig schwarz/grün
dazu hier der Schaltplan
Zuendung_SH.PNG
wenn du eine Zündzeitpunkt Lampe hast die induktiv am Zündkabel abgreift kann man damit schnell "sehen" ob da Strom fliesst.

AUF KEINEN FALL mit Zündkerze raus die SH-Laufen lassen, das kann zur Zerstörung führen :!:

wenn ich mich nicht irre hängen beide Zündspulen an einem Y-Kabel.
bin mir nicht mehr sicher ob ich das ersetzt habe oder nur neue Stecker ge-crimpt habe.

die 30 Jahre alten Stecker sahen nicht mehr gut aus und wenn da kein Saft durchkommt nützt auch die SH dahinter nichts.
Gruss, Jimmy

zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Re: Silent Hektik

Beitrag von zebulon »

Ich frage mich gerade, ob ich die richtige Zündung bekommen habe. Laut Beschreibung "Microline" nicht "PowerBlock".
Mein Schaltplan sieht so aus:
Bild

Benutzeravatar
Martin
Site Admin
Beiträge: 1475
Registriert: 13. Dez 2005, 18:33
Kontaktdaten:

Re: Silent Hektik

Beitrag von Martin »

bild ist nicht sichtbar,

mach außerdem noch ein bild vom Zündrotor wenn der rechte Zylinder auf OT steht.

macht der 2. zylinder gar nichts oder fehlzündungen?

zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Re: Silent Hektik

Beitrag von zebulon »

Bild
Bild

fehlzünden, mit alter zündung läuft sie

Benutzeravatar
Martin
Site Admin
Beiträge: 1475
Registriert: 13. Dez 2005, 18:33
Kontaktdaten:

Re: Silent Hektik

Beitrag von Martin »

auf alle fälle scheint der rotor zu nah am sensor zu sein.
hast schon schleifspuren drauf.

hast du den OT nach der Markierung auf der schwungscheibe eingestellt oder hast du den ot auch per sichtkontrolle durchs kerzenloch kontrolliert?

nicht daß deine schwungscheibe falsch montiert ist.

zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Re: Silent Hektik

Beitrag von zebulon »

Der Abstand ist korrekt, wie im in der Anleitung angebeben. Der Kratzer stammt vom ersten Aufsetzten as ich mit der Hand gedreht habe.
Ich habe den OT auch manuell überprüft, Kerze raus und überprüft ob Kolben oben ist.

Benutzeravatar
Martin
Site Admin
Beiträge: 1475
Registriert: 13. Dez 2005, 18:33
Kontaktdaten:

Re: Silent Hektik

Beitrag von Martin »

wenn Fehlzündungen auf dem einen Zylinder sind, dann stimmt die Einstellung nicht.
rechter Zylinder in Fahrtrichtung gesehen also wenn man drauf sitzt.

zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Re: Silent Hektik

Beitrag von zebulon »

Rechte Seite habe ich beachtet, dann bleibt wohl nur der "falsche OT" trotz sichtbarer Markierung. Nach meinen Verständnis würde dann der Kolben oben sein aber beim Ausstoßen. :o
Das wäre ja echt der Hammer...

audiomick
expert
Beiträge: 754
Registriert: 25. Jun 2013, 18:38
Kontaktdaten:

Re: Silent Hektik

Beitrag von audiomick »

Es ist schon durchaus möglich, den Zahnenkranz mit der Markierung falsch zu montieren, also um 60° oder 120° verdreht.

Wie auch immer, der absolut sicherer Weg den OT zu bestimmen, ist mit Fühler durch dem Kerzenloch, und Ventildeckel ab und schauen, was die Ventile dabei machen.

Du suchts den OT, wo die Ventile zu sind, aber das weiß Du eh schon... ;)

Benutzeravatar
Jimmy
expert
Beiträge: 615
Registriert: 23. Apr 2013, 21:13
Kontaktdaten:

Re: Silent Hektik

Beitrag von Jimmy »

hi,

da es mit der alten Zündung lief wird es IHMO nicht ein falscher OT sein.

das links/rechts tauschen der Zündspulen ist wohl das einfachste.
sollte dann auch nur der rechte laufen weisst du zumindest das beide Zündspulen funktionieren.

das es 2 verschiedene Schaltpläne gibt verwirrt mich ... sind auf den Zündspulen +/- Markierungen :?:
Gruss, Jimmy

audiomick
expert
Beiträge: 754
Registriert: 25. Jun 2013, 18:38
Kontaktdaten:

Re: Silent Hektik

Beitrag von audiomick »

Jimmy hat geschrieben:
27. Feb 2020, 02:35

das es 2 verschiedene Schaltpläne gibt verwirrt mich ...
Wenn man sie genau ansieht, ist es nicht so verwirrend. Die sind nämlich effektiv gleich.

In diesem
RedisPlus.png
sind zwar mehr Anschlusse da. Die drei mit Rot markierten sind aber alle 12V+, und ich nehme starke an, die sind hart gebunden im Gerät. Wenn das nur ein Anschluß wäre, wäre der Schaltplan mit dem Bunten von Jimmy faktisch identisch.

Es sind anscheinend zwei verschiedene Steurgeräte abgebildet. Verschiedene Generationen, vielleicht?

Nebenbei gemerkt: in meiner Dokumentation war auch ein optionales graue Kabel zur Steuerung eines Drehzahlmessers oder so erwähnt.

zebulon
Beiträge: 7
Registriert: 20. Jan 2020, 14:22
Kontaktdaten:

Re: Silent Hektik

Beitrag von zebulon »

Tja was soll ich sagen, gestern abend noch schnell die Vermutung überprüft und den anderen OT eingestellt.
Und der linke Krümmer wird heiß! So ein Sch.. Das hat mich Nerven gekostet!
Ich hatte ALLES überprüft und der Markierung vertraut.
Am Wochenende folgt die Feinabstimmung und dann ist hoffentlich die Sache durch.

Das Steuergerät ist eine neuere Version, deshalb auch der neue Schaltplan.

audiomick
expert
Beiträge: 754
Registriert: 25. Jun 2013, 18:38
Kontaktdaten:

Re: Silent Hektik

Beitrag von audiomick »

Super. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste